New Homebuild Does not Boot

User's Forum for questions related to individual hardware items like Video Cards, Sound Cards, Hard Drives, etc.

New Homebuild Does not Boot

Postby BWillis » 21 Mar 2019 18:02

Hello,

I am new here and my new PC does not boot up. I just get no signal on the monitor and it then goes to a black screen. It will then restart about every 30 seconds. I have an i9-9900k, Gigabyte Z390 Designare, Corsair RM850x, Samsung 970 Pro 500GB, NZXT H500, Corsair Hydro H100i, G.Skill Trident Z 16GB DDR4-3000. Please help I am not sure what to do to fix it.
BWillis
 
Posts: 3
Joined: 21 Mar 2019 17:51

Re: New Homebuild Does not Boot

Postby TSJoshL » 21 Mar 2019 18:11

Hello,

It sounds like an issue with your RAM, as a bad stick of RAM is usually what causes your system to restart. On your particular motherboard you will notice four lights at the bottom right corner that cycle through when you first turn the system on, and they may remain on if there is an issue. Each light is labeled, which will assist in troubleshooting. Based on your description, the DRAM light should remain lit up. A good way to test this is to boot the system up with only one stick of memory installed at a time, and test them in different slots. If it boots up with one stick of memory in but not with the other stick, it is an issue with that stick and you will want to bring the memory back to your local Micro Center for an exchange. If you are still running into issues I would suggest following this guide: https://forums.tomshardware.com/faq/no- ... t.1575220/ It is very helpful and will assist in troubleshooting pretty much any issue you can run into with a new build.
TSJoshL
 
Posts: 4
Joined: 26 Feb 2019 17:24

Re: New Homebuild Does not Boot

Postby pivoco4730 » 27 Feb 2021 06:13

Wow, cool post. I'd like to write like this too - taking time and real hard work to make a great article... but I put things off too much and never seem to get started. Thanks though. 먹튀검증업체
pivoco4730
 
Posts: 784
Joined: 28 Dec 2020 06:46

Re: New Homebuild Does not Boot

Postby bipim4 » 28 Feb 2021 07:46

This blog was extremely helpful. I really appreciate your kindness in sharing this with me and everyone else! full circle health
bipim4
 
Posts: 407
Joined: 11 Jan 2021 04:11

Re: New Homebuild Does not Boot

Postby bipim4 » 02 Mar 2021 07:30

Pretty good post. I just stumbled upon your blog and wanted to say that I have really enjoyed reading your blog posts. Any way I'll be subscribing to your feed and I hope you post again soon. Big thanks for the useful info. 4029357733
bipim4
 
Posts: 407
Joined: 11 Jan 2021 04:11

Re: New Homebuild Does not Boot

Postby bipim4 » 03 Mar 2021 06:37

Great article Lot's of information to Read...Great Man Keep Posting and update to People..Thanks wire one walmart
bipim4
 
Posts: 407
Joined: 11 Jan 2021 04:11

Re: New Homebuild Does not Boot

Postby GeorgeHarry » 29 Jul 2021 07:48

It sounds like an issue with your RAM, as a bad stick of RAM is usually what causes your system to restart. On your particular motherboard, you will notice four lights at the bottom right corner that cycle through when you first turn the system on, and they may remain on if there is an issue. Each light is labeled, which will assist in troubleshooting. Based on your description, the DRAM light should remain lit up. Regards, Aviator Jacket
GeorgeHarry
 
Posts: 15
Joined: 26 Jan 2021 10:07


Return to General Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron